search
top

Windows XP KB932823-v3

Setup Error Upgrading to IE 8

Reposting this article from sunset.pigslipstick.com as it continues to be a high ranking search term.

I ran into a frustratingly idiotic error trying to upgrade from IE 6 to IE 8 following a reinstall of Windows XP sp3.  When attempting to upgrade Internet Explorer, the error "KB932823-v3 Setup Error - Setup has detected that the Service Pack version of this system is newer than the update you are applying" is presented for the user's amusement.

There is a fair amount written on this, most of which instructs the user through countless gyrations which include the un-installation of service packs, Internet Explorer, and so on, followed by the re-installation of these various bits of certain versions, in certain sequence, etc.  All far from convenient, generally undesireable, and not without certain risk.

Of all that is written, there is but one short blurb suggesting that this may be an issue related to multi-core architecture out on FixYa.com.  The simple fix?  Reboot into the PC's BIOS, disable multi-core processing, boot into Windows XP, initiate and watch Internet Explorer upgrade from version 6 to version 8 without complaint.  Re-enable multi-core processing, and enjoy your handiwork.

search ~ No comments | Used tags:
~ In category Technology by Adam

(optional field)
(optional field)
Due to 3,000+ spam comments posted on this site each month, I am forced to take measures to at least cull out the machine-generated comments and those who cannot solve basic math problems.
*All comments are moderated to prevent comment spamming.
Remember name, email, and URL?


top